Kategorien
All

Samba+Cups with 64bit Windows clients

The new Dell desktops we get at work, don’t come with an Windows XP license anymore. And I guess it’s kinda time to exchange the old XP installations, at least on the new desktops. But now we had the problem, that the current windows cups driver doesn’t support 64bit windows. Solution: Check out the current driver from the subversion repository. (Source)

So, that problem seems solved, but now I need a newer samba version to push the drivers to the clients. I’ve got the current Ubuntu 8.04 LTS version (3.0.28) and as far as I understand, I need a 3.4.x. Now I wait for the new LTS version of Ubuntu, which should arrive in April. Further information:

What do you think of this post?
  • Awesome (1)
  • Interesting (1)
  • Useful (2)
  • Boring (1)
  • Sucks (1)